Menu

Search

Using InstantForum.NET 2010 Under .NET 4.0
Posted 7 Years Ago
Ryan Healey
-
1 comment
Out the box InstantForum.NET 2010 currently targets the .NET 2.0 run-time and will work fine on .NET 2.0, .NET 3.5 & 3.5 SP1. We will be moving to .NET 4.0 out the box with future InstantForum.NET updates as more of our customers also move to .NET 4.0....